Current Stable Release

Aura 1.0.0-alpha3 is the current stable release, which is released under the GNU General Public License, version 3. We recommend using this release for deployment in a production environment.

In order to run Aura, you must have access to a webserver. We currently support database drivers for the MySQL database types. Aura currently requires at least PHP v5.3.0 to run, and no less than MySQL v5.0.11.

Aura 1.0.0-alpha3 should work using InnoDB or MyISAM on any MySQL or MariaDB version greater than v5.0.11, however currently no other database type is supported.

Before installing

Before installing Aura, please read the related documentation. This should help to make you aware of everything you need to know when installing.

If you would like assistance, please feel free to reach out to us on the forum.

Upgrading your forum

It is possible to upgrade your forum directly through the forum interface. To do this, you can schedule the automatic upgrader to run using a cron job in the Tasks section of Administration. You can also download this package and upgrade your forum manually by uploading it on the Upgrade page in Administration. More detailed information can be found in the documentation.

Converting from other forum software

You can convert to us from other software by reading the notes available on the conversion page. Please read the conversion notes carefully before attempting any conversion. For further assistance, you can reach out to us on the forum.