Panther 1.1.3 is the current stable release, which is released under the GNU General Public License, version 3. We recommend using this download for deployment in a production environment.

In order to run Panther, you must have access to a webserver. We require at least PHP 5.3.0 to run, and no less than MySQL 5.0.15.

Panther 1.1.3 should work using InnoDB or MyISAM on any MySQL or MariaDB version greater than 5.0.15.

Before installing

Before installing Panther, please read the related documentation. These should help to make you aware of everything you need to know when installing.

If you would like assistance, please feel free to reach out to us on the forum.